Miskolc KK Info

User info

Welcome, Guest! Please login or register.


You are here » Miskolc KK Info » Hírek » Eduroam Wifi problémák


Eduroam Wifi problémák

Posts 31 to 41 of 41

31

Sziasztzok!

Én egy másik tankerület iskolájából vagyok (Váci Tankerületből), remélem nem baj, hogy csak így betolakodom.
Hozzánk nemrég jutott el teljes egészében ez az eduroam-os wifi. Végigolvastam itt a fórumot, és látom problémák vannak felétek is.
A fő kérdésem az lenne, hogy a fenti módszerrel, akkor sikerül most már normálisan használni az eduroam wifit?
Sajnos nálunk is sok a probléma. (ledobálás stb.)

Köszönöm előre is válaszotok, segítségetek!

Üdv.,
Zombori Gábor

Last edited by iamgabor (2019-12-06 11:26:15)

0

32

Sziasztok!

Írtam egy levelet Kapocsi Tamásnak (KIFÜ) és válaszolt is:

Kedves Kapocsi Tamás!

Nyáron leveleztünk eduroam wifi csatlakozási probléma miatt, amely ott látszott megoldódni, hogy egy win10 frissítés után ezek megszűntek a tesztelt gépeken.

Tanévkezdés után kiderült, hogy a win7 és 8.1 op.redszereken nem szűntek meg illetve a win10-es gépeken is újra előjöttek, csak azokon ritkábban.

Emlékszem, hogy ez egy "kiosztott feladat" volt az Ön számára, ezért csak tanácsot kérnék, hogy mit tegyek:

Kezdjem elölről azzal, hogy bejelentjük a supportnak?

Köszönettel: Sándor Tibor

VÁLASZ:

Üdvözlöm!

Minden képen be kellene jelenteni újra új hibaként a dolgot, ez az útja.
Esetleg a bejelentésben megemlíthet engem, hogy már régebben közreműködtem a hibaelhárításban én is másik hibajegy kapcsán.
A L1-en kollégáim ellenőrzik az alap dolgokat(ezt is meg kell tenni újra, mert lehetséges, hogy a hibajelenség hasonló, de a ok más, vagy valami változott azóta),
majd ha azon a szinten rendben találják, és nem találnak megoldást, akkor úgyis továbbítják felénk az L2 csoportba, ahol nagy valószínűséggel nálam landol
a bejelentést, és felveszem Önnel a kapcsolatot.

Kapocsi Tamás
Informatikus, Információs Rendszerek Főosztály
Kormányzati Informatikai Fejlesztési Ügynökség

********************

Akinek gondja van még az eduroam csatlakozással az írjon már légyszi egy hibabejestést a dasboard-on.

Sándor Tibor

0

33

iamgabor wrote:

Sziasztzok!

Én egy másik tankerület iskolájából vagyok (Váci Tankerületből), remélem nem baj, hogy csak így betolakodom.
Hozzánk nemrég jutott el teljes egészében ez az eduroam-os wifi. Végigolvastam itt a fórumot, és látom problémák vannak felétek is.
A fő kérdésem az lenne, hogy a fenti módszerrel, akkor sikerül most már normálisan használni az eduroam wifit?
Sajnos nálunk is sok a probléma. (ledobálás stb.)

Köszönöm előre is válaszotok, segítségetek!

Üdv.,
Zombori Gábor

Last edited by iamgabor (2019-12-06 11:26:15)

Üdv!

Nálunk működik 3,5 hónapja. Az USB-s wifis asztali gépeken van olyan (2-3 hetente 1x), hogy magát az adaptert dobja el a gép (Tenda U1), de adapter kihúz-bedug, és újra kapcsolódik, most ez ellen az USB energiagazdálkodásával játszok, de lehet hogy PCIE wifi kártya lesz belőle (tekintve, hogy Ethernet lehetőségünk nincs)... laptopokon (mini PCIE wifi) ilyen nincs, ott simán megy minden.

Ha domaines a hálózatotok, arra is csináltam egy batch-et, bemásolom, ha kell.

0

34

Hello,

Én azt vettem észre ezzel kapcsolatban, kipróbáltam Win7-tel és Win10-zel is, Win7-en nem de Win10-en működik, hogy ha manuálisan adod hozzá az eduroamot, akkor nem kapcsolódik le próbáltam újra indítani, kikapcsolni, egész hétvégén otthon volt a laptop most behoztam suliba, felkapcsolódott, új fiókot hoztam létre a laptopon abba belépve is egyből felismerte az eduroamot, egyedül funkciófrissítésnél dobta el de az nem annyira nagy gáz.

Hálózat és internetbeállítások -> Hálózati és megosztási központ -> Új kapcsolat vagy hálózat beállítása -> Csatlakozás kézzel vez.nélküli hálózathoz -> Hálózat neve: eduroam, biztonság típusa: WPA2-Enterprise -> Tovább, Kapcsolat beállításainak módosítása -> fent Biztonság fül -> középen Beállítások -> Megbízható legfelső szintű hitelesítésszolgáltatók: AddTrust External CA Root -> OK -> lent Speciális beállítások -> Hitelesítési mód megadását kipipálni, azon belül Felhasználóhitelesítés és ott megadni a nevet és jelszót -> OK -> OK -> OK -> Bezárás -> és a wifi ikonnál eduroamra kattintani Csatlakozás és kész is.

Mondom próbáltam újra indítani kijelentkezni új felhasználóval belépni és mindíg megmaradt, egyedül akkor csatlakozott le amikor frissítettem 1903-ra.. Win7-nél sajnos nem működött ez. Teszteltem Lenovo V330 15IKB, és HP 650-en is, Win 10 32-64 bit Enterprise, működik!

0

35

Zsipi Attila wrote:

Hello,

Én azt vettem észre ezzel kapcsolatban, kipróbáltam Win7-tel és Win10-zel is, Win7-en nem de Win10-en működik, hogy ha manuálisan adod hozzá az eduroamot, akkor nem kapcsolódik le próbáltam újra indítani, kikapcsolni, egész hétvégén otthon volt a laptop most behoztam suliba, felkapcsolódott, új fiókot hoztam létre a laptopon abba belépve is egyből felismerte az eduroamot, egyedül funkciófrissítésnél dobta el de az nem annyira nagy gáz.

Hálózat és internetbeállítások -> Hálózati és megosztási központ -> Új kapcsolat vagy hálózat beállítása -> Csatlakozás kézzel vez.nélküli hálózathoz -> Hálózat neve: eduroam, biztonság típusa: WPA2-Enterprise -> Tovább, Kapcsolat beállításainak módosítása -> fent Biztonság fül -> középen Beállítások -> Megbízható legfelső szintű hitelesítésszolgáltatók: AddTrust External CA Root -> OK -> lent Speciális beállítások -> Hitelesítési mód megadását kipipálni, azon belül Felhasználóhitelesítés és ott megadni a nevet és jelszót -> OK -> OK -> OK -> Bezárás -> és a wifi ikonnál eduroamra kattintani Csatlakozás és kész is.

Mondom próbáltam újra indítani kijelentkezni új felhasználóval belépni és mindíg megmaradt, egyedül akkor csatlakozott le amikor frissítettem 1903-ra.. Win7-nél sajnos nem működött ez. Teszteltem Lenovo V330 15IKB, és HP 650-en is, Win 10 32-64 bit Enterprise, működik!


Na ezt majd kiprobalom en is, egyszerubb mint amit irtam 😄

0

36

Zsipi Attila wrote:

Hello,

Én azt vettem észre ezzel kapcsolatban, kipróbáltam Win7-tel és Win10-zel is, Win7-en nem de Win10-en működik, hogy ha manuálisan adod hozzá az eduroamot, akkor nem kapcsolódik le próbáltam újra indítani, kikapcsolni, egész hétvégén otthon volt a laptop most behoztam suliba, felkapcsolódott, új fiókot hoztam létre a laptopon abba belépve is egyből felismerte az eduroamot, egyedül funkciófrissítésnél dobta el de az nem annyira nagy gáz.

Hálózat és internetbeállítások -> Hálózati és megosztási központ -> Új kapcsolat vagy hálózat beállítása -> Csatlakozás kézzel vez.nélküli hálózathoz -> Hálózat neve: eduroam, biztonság típusa: WPA2-Enterprise -> Tovább, Kapcsolat beállításainak módosítása -> fent Biztonság fül -> középen Beállítások -> Megbízható legfelső szintű hitelesítésszolgáltatók: AddTrust External CA Root -> OK -> lent Speciális beállítások -> Hitelesítési mód megadását kipipálni, azon belül Felhasználóhitelesítés és ott megadni a nevet és jelszót -> OK -> OK -> OK -> Bezárás -> és a wifi ikonnál eduroamra kattintani Csatlakozás és kész is.

Mondom próbáltam újra indítani kijelentkezni új felhasználóval belépni és mindíg megmaradt, egyedül akkor csatlakozott le amikor frissítettem 1903-ra.. Win7-nél sajnos nem működött ez. Teszteltem Lenovo V330 15IKB, és HP 650-en is, Win 10 32-64 bit Enterprise, működik!


Úgy néz ki Win7 alatt is sikerült rákapcsolódni az eduroamra, Addtrust External CA-al nem de abban a listában a NIIF Radius CA-t választottam ki 3 is volt mindhárom mellé pipa, és így megy, rá kapcsolódott, próbáltam zárolni a fiókot, újra indítani a gépet, hibernálni, alvó állapot, még egy teljesen új fiókot is létrehoztam első belépésnél egyből meg is jelent hogy kapcsolódva van az eduroamra, tehát eddig nincs gond, tartja. Így utólag belegondolva valószínű Win10 esetében is a NIIF Radius CA-t kellett volna kiválasztani, de mindegy működött amúgy is! :D  Win7 Enterprise 32bit  HP 250 laptopnál tesztelem.

0

37

Köszönöm szépen mindenkinek!
Megpróbálom akkor én is így manuálisan. Az "AddTrust External CA Root" tanúsítvány nincs nekem friss telepítésnél a listában. Azt csak google -el szedjem le, vagy a cat programot futassam ,és az betölti?

Üdv.,
Gábor

0

38

iamgabor wrote:

Köszönöm szépen mindenkinek!
Megpróbálom akkor én is így manuálisan. Az "AddTrust External CA Root" tanúsítvány nincs nekem friss telepítésnél a listában. Azt csak google -el szedjem le, vagy a cat programot futassam ,és az betölti?

Üdv.,
Gábor


Tuti nincs ott? Nekem eddig minden gépen ott volt. Most értem be, kipróbáltam a teszt laptopon, hogy ennyi idő után (kb 2-3 hétig nem kapcsoltam be) elfelejti-e az eduroamot, de szerencsére nem. Csak rá kellett csatlakozni, de nem kellett be írni a felhasználónevet/jelszót, úgy hogy ez elég jó! Milyen rendszeren próbáltad? Előtte rácsatlakoztál az eduroam klienssel?

*Win7 -nél mégse működik a dolog, van amikor rá kapcsolódik, de nem az igazi, Win10-et javasolnám.

*Most találkoztam egy olyan esettel, hogy nekem se volt AddTrust CA-m a listában, lefuttattam a pár Windows frissitést (Win10, friss telepítés) utána megnéztem, ott volt.

Last edited by Zsipi Attila (2020-01-06 15:07:30)

0

39

Zsipi Attila wrote:

Tuti nincs ott? Nekem eddig minden gépen ott volt. Most értem be, kipróbáltam a teszt laptopon, hogy ennyi idő után (kb 2-3 hétig nem kapcsoltam be) elfelejti-e az eduroamot, de szerencsére nem. Csak rá kellett csatlakozni, de nem kellett be írni a felhasználónevet/jelszót, úgy hogy ez elég jó! Milyen rendszeren próbáltad? Előtte rácsatlakoztál az eduroam klienssel?

*Win7 -nél mégse működik a dolog, van amikor rá kapcsolódik, de nem az igazi, Win10-et javasolnám.

*Most találkoztam egy olyan esettel, hogy nekem se volt AddTrust CA-m a listában, lefuttattam a pár Windows frissitést (Win10, friss telepítés) utána megnéztem, ott volt.


Mostmár nekem is látszódik eddig mindenhol a tanúsítvány. Köszi!

Windows 8.1-en is ugyan az a helyzet? Mostanában a gyengébb laptopokra azt teszem 7 helyett. De pár Win7-re is beállítottam.

Felétek is sok még a régiebbi gép, régebbi op rendszerrrel? Sokat kell összességében kínlodani az eduroammal? Csak azért kérdezem, mert nekem kb 5-6 iskolában kéne felvinnem rengeteg eszközt, de kicsit félek, hogy a régiekkel sok gond lesz

Üdv.,
Gábor

0

40

iamgabor wrote:

Mostmár nekem is látszódik eddig mindenhol a tanúsítvány. Köszi!

Windows 8.1-en is ugyan az a helyzet? Mostanában a gyengébb laptopokra azt teszem 7 helyett. De pár Win7-re is beállítottam.

Felétek is sok még a régiebbi gép, régebbi op rendszerrrel? Sokat kell összességében kínlodani az eduroammal? Csak azért kérdezem, mert nekem kb 5-6 iskolában kéne felvinnem rengeteg eszközt, de kicsit félek, hogy a régiekkel sok gond lesz

Üdv.,
Gábor


Itt a HP 650-es laptopok vannak többségben a termekben, azokra felmegy a Win10 32bit, számítógépteremben a mini pc-ken is, irodákban asztali HP pc,  azokra is rámegy a 10, ha min. 4gb ram van bennük. 8.1-nél nem tudom, hogy működik-e, én most a 7-eseket fogom átrakni 10-re, 7-nél nem, de 10-en működik ez az eduroamra kapcsolódás ahogy írtam, nálam legalábbis még mindig, azóta tartja a tesztlaptopom... A másik iskolában vannak gyengéb gépek, ott még nem tudom mit csináljak velük.. :D

0

41

Sziasztok!

Valaki tapasztalta, hogy Win7 alatt a feljebb jelzett módszerrel már nem csatlakozik? (új beállításnál) Azt írja hogy nem tud csatlakozni. Több gépen is.

Üdv.,
Gábor

0


You are here » Miskolc KK Info » Hírek » Eduroam Wifi problémák