Miskolc KK Info

User info

Welcome, Guest! Please login or register.


You are here » Miskolc KK Info » Hírek » Eduroam Wifi problémák


Eduroam Wifi problémák

Posts 1 to 29 of 29

1

Át tettem ide a topikot, hisz mindenkit érint.

Ebben sajnos nem nagyon tudunk segítségetekre lenni, nem látunk rá a dologra. Annyit tudtunk meg a legutóbbi szakmai napokon, hogy nem csak mifelénk van ez a probléma, a többi tankerület informatikusai is jeleztek hasonló problémákat.

0

2

Sziasztok!

Ha ez a téma erre a fórumra való, akkor az érdekelne, hogy sikerült-e valakinek már úgy beállítani az eduroam sulinetes wifi hálózatot, hogy az ne kérje néha újra a bejelentkezési adatokat a csatlakozáshoz. (és ha igen akkor, hogyan). Neten még nem találtam rá megoldást.

A megfelelő profilt telepítettem a leírásnak megfelelően, de időnként nem csatlakozik automatikusan, csak ha újra megadom a felhasználó-jelszó párost, vagy  ismét telepítem a profilt.
Ilyenkor egy darabig újra jó.

Próbáltam már:

- pipát kivenni a  "kapcsolódás a következő kiszolgálóhoz:radius.eduroam.sulinet.hu" -nál

- engedélyezni a "megbízható legfelső szintű hitelesítésszolgáltatók"-nál a "AddTrust External CA Root"-ot

de nem segített.

(Egy átlag pedagógusnak meg hiába mondom, hogy az asztalon van elmentve szövegfájlba a felhasználónév és a jelszó - nem tudja megoldani a csatlakozást.)ű

Köszi.
Sándor Tibor

Last edited by bulgarfoldi (2019-03-07 10:31:49)

0

3

Szia(sztok)!

Ezzel kapcsolatban én is szívok, többször beszéltem már a KIFÜ-vel és azt mondták, hogy tudnak a hibáról, de megoldást még nem találtak.

Az ügyintéző bekért tőlem pár adatot (Gép-, hálókártya típusa, OP. rendszer, utolsó frissítés dátuma) és mivel vegyesek a dolgok, kivéve egyet (leggyakrabban a jó kis Digitális Miskolc projekt keretében szétosztott gépek (HP 250 G1) dobálják a netet, Windows 7 alól), azt javasolta, hogy szerezzünk be USB-s Wifi adaptereket a gépekhez.
Pár kolléga vett is és azóta nem jöttek, hogy dobálná a netet.
Azelőtt volt, hogy beírtam a nevet, jelszót (minden alkalommal csak a CAT programmal csatlakozott) és 10 percre rá jött vissza, hogy megint ledobta.

De mostanában már a tavaly kiosztott HP, Lenovo, Dell triumvirátus gépek között is volt olyan ami elkezdte dobálni.
Most már azt fogom csinálni, hogy akit ledob felrakom a gépére a CAT programot, mellé egy txt-ben a hozzáférést és megtanítom, hogy hogy kell belépnie annak a segítségével.

Üdv,
Lovász Ádám

0

4

Sziasztok!

Nálunk is dobálják a notebook-ok az eduroam-ot, hetente egyszer újra be kell gépelni. Talán mindenkinek új hozzáférést kellene regisztrálni a dashboard-ban (még nem próbáltam ki). Úgy vettem észre, hogy ezek a wifi csatlakozások egyben e-mail címként is működnek, egy ilyen hosszú felhasználónevet ki fog megjegyezni (a túlbonyolított jelszóról nem is beszélve) ? Van nekik elég  :D

Üdv,
Szabó Alex
Szirmabesenyő

0

5

Sziasztok!

Már-már azt hittem ez a probléma csak nálunk áll fent..  Azután felvettem a kapcsolatot a sulinettel, majd visszahívtak, hogy tudnak a problémáról de nem tudnak rá megoldást jelenleg.. Úgy vettem észre, hogy Windows rendszernél van ez a probléma, hiszen Androidon, telefonon még egyszer sem kapcsolódott le, a Windows-os gépek, telefonok állandóan, van hogy 1 napig, van hogy egy hétig, szerintem köze lehet a frissítésekhez is.

Amiket próbáltam és viszonylag úgy vettem észre valamennyit segítettek:

-Telepítőn keresztül hozzáadni az eduroamot a hálózatokhoz, ahol nem engedte, ott megbízható legfelső szintű hitelesítésszolgáltatók tárolójához hozzáadni, ezt úgy kell, hogy
futtatás - mmc.exe rendszergazdaként futtatni, fájl - beépülő modul hozzáadás, itt 2 dolgot kell: számítógép kezelés és tanúsítványok, számítógép kezelésnél helyi számítógép kiválasztása, tanúsítványoknál is számítógép fiók - helyi számítógép, tovább, listából tanúsítványok lenyitása, személyeshez beimportálni a tanúsítvány fájlt a személyes tanúsítványokhoz, amit akkor kell kimenteni valahova, amikor próbálnád telepíteni a telepítővel, de hibát ír. Ezt a fiókod TEMP mappájába helyezi, de csak addig van ott míg ki nem lépsz a telepítőből, tehát mikor hibát ír akkor kimented PL. az asztalra. Szóval előbb a személyeshez, majd csak utána tudod a legfelső szintűhöz.

-Ezután próbáltam csak úgy simán, telepítő nélkül beírni az adatokat.

-Észrevettem, hogy gyakran akkor kapcsolódik le, amikor a laptop/sz.gép alvó állapotba helyezi magát, ezért megpróbáltam mindenhonnan kivenni azt, hogy alvó állapotba váltson az eszköz, pl fedél lehajtásakor, egy adott idő múlva, bekapcsológomb megnyomásakor stb..

-Speciális energiaellátási beállításokon belül vezetéknélküli csatoló beállításainál legnagyobb teljesítményre állítani

-Adapterbeállításoknál tulajdonságok, energiagazdálkodás, és kivenni a pipát onnan, hogy kikapcsolhatja az eszközt a gép.

-Megtanítani a tanárokat belépni rá, kinyomtatni a folyamatot Guest hálózatra csatlakozáshoz, mert az eduroamot bonyolultabb beállítani, sokszor nem is engedi újra beírni amíg el nem felejtetem a géppel a hálózatot..

-Frissíteni drivereket, wlan driver telepítés

Rengeteg mindent próbáltam és nem.. viszont így úgy vettem észre kevesebbszer kapcsolódnak le az eszközök.. Ha valaki tudna esetleg más megoldást ami segíthet azt megköszönném!

Üdv,
Zsipi Attila

0

6

Üdvözlet!

Egy kérdés csak ötlet szinten... kiiktattátok a régebbi sulinetes pályázatban kapott AP-kat a rendszerből ? Az új wifi hálózat telepítése óta nálam még androidokkal is volt gond, mióta a régi eszközöket leszereltem semmi gondom. Igaz hogy a tantermi munka zöme nálunk kiépített lan-on fut, de a wifi megbízhatóságán sokat segített. (Nem elég csak lehúzni őket a hálózatról, a tápot is el kell venni tőlük).

Amatőr megoldás, de talán hasznos lehet.

Last edited by LorkóIstván (2019-03-07 09:26:30)

0

7

Sziasztok!

Na mondom, itt ez a topic, hát gyorasn kipanaszkodom magam az eduroam miatt, de úgy látom, másoknak is ugyanolyan gondjai vannak vele. Ezért csak annyit írok a probléma felvetésre: detto.
2-3 naponta kidobál, el kell felejttetni. Kézzel beírni. Minek a kliens egyáltalán???

Üdv és szép napot mindenkinek!

Veres Zoltán
Komlóstetői Ált. Isk.

Last edited by Verzola (2019-03-07 13:10:09)

0

8

Sziasztok,

Csak nem hagyott nyugodni ez az állandó bejelentkezés az eduroam hálózatba, a folyamatos teremről-teremre járkálás és a hosszú hitelesítő cím és jelszó páros begépelése is egy idő után már kicsit bosszantó és fárasztó lett, így hát arra a következtetésre jutottam, hogy ha már nincs a lekapcsolódásra megoldás, legalább a dolgomat könnyítsem meg egy kicsit. Itt jött a képbe a Shortkeys program. 30 napos próbaverzióval letölthető ingyenesen, és van egy olyan funkciója amely különböző billentyűlenyomásokat tud imitálni egymás után, akár egy komplex utasítássorozatot is létre lehet hozni vele, kisebb tesztelgetés/javítgatás után elértem, hogy egy parancs beírása után (/wifi) rácsatlakozzon az eduroam hálózatra. Windows 7 alatt próbáltam ki, tökéletesen működött, egészen másnapig amikor ismét próbáltam beírni a parancsot, és valamilyen okból kifolyólag nem hagyta, megpróbáltam Windows 10 alatt is, de ott sajnos eleve nem működött az elképzelés, mert a wifi listából nem engedett billentyű lenyomásra kijelölni egy adott hálózatot (Pl. ha elkezdem írni, hogy edu, akkor nem jelöli ki az eduroamot, mint Win7-nél.). Ámbár arra is rájöttem, hogy nem elég egy olyan parancsot létrehozni amely rákapcsolódik a hálózatra, hiszen sokszor nem is enged mindaddig, amíg el nem felejtetjük a laptoppal/géppel a hálózatot, tehát külön arra is kellett egy megoldás..

Így hát a Shortkeys nem vált be.

Tovább keresgéltem a neten hasonló programok után és megtaláltam az Autohotkey nevű programot, ami hasonló funkciókkal bír mint a Shortkeys, teljesen ingyenes, és programszerűen kell beleírni az utasításokat. Először idegennek tűnt, talán még most is az, de viszont rengeteg dolgot meg lehet valósítani vele, és mivel nekem nem kellett egy túl bonyolult lépéssorozatot megírni, kisebb keresgélések után sikerült 2 olyan scriptet előállítani, ami mind Win7 és Win10 alatt tökéletesen működik, az egyik elfeledteti az eduroam hálózatot, majd a másikkal csatlakozik rá.

A működése: Gép bekapcsolása után nincs internet, a jól ismert további bejelentkezési adatok szükségesek felirat világít. El kell indítani a 2 scriptet, amik a tálcán ilyenkor megjelennek 2 kis zöld négyzet, és a háttérbe futnak. Ezeket amúgy egy szöveges fájlban kellett megírni és az egészhez hozzárendelni egy hotkey-t, vagy akár szót, aminek a lenyomása/beírása után végrehajtódik a feladat. Tehát jó, megjelentek az ikonok, futnak a scirptek a háttérbe. Én a hálózat törléséhez a "torles" szót adtam meg, így ha bárhol bármikor beírom azt, hogy torles, futtatja a cmd.exe-t, beírja az eduroam hálózat elfelejtésére szolgáló parancsot majd kilép teljesen automatikus, a fél feladat kész is, semmi bonyolultság. Ez után eduroam hálózat megnyitása, csatlakozás, oda beírom ezt a szót: "wifit" ekkor ezt kitörli és behelyettesíti a felhasználónévvel, tovább lép a jelszóra, és beírja azt is, neked csak annyi a dolgod, hogy rányomj az ok-ra majd csatlakozás, és kész is. Tanároknak is könnyedén el lehet magyarázni, és sokkal jobb, hiszen időt takarítasz meg és attól sem kell félned, hogy elírd a dolgot és gépelheted be újra.

Telepítése is baromi egyszerű, csak letöltöd az Autohotkey-t futtatod, 2mp alatt fel is telepíti, megírod a 2 scriptet, ha valakinek kellene szóljon, és elküldöm. Annyi hogy a csatlakozási scriptben csak a felhasználó nevet és jelszót kell átírni ugye minden gépnél ahova felrakod, többi ugyan az, és a törlési script is mindig ugyan az. Eddig több gépen is kipróbáltam, rendben működött, és megtanítottam pár tanárnak is.

Üdvözlettel: Zsipi Attila

0

9

Csak egy kis kiegészítés, most az egyik kiszállási helyemen Miskolc mellett megjelentek az anno EDUROAM-ot beépítő emberkék és mondván, nem megy itt minden bizonytalansági alapon vizsgálódnak.

Ilyet nem jelentettem, sem az iskolavezetés de végignézték a dolgot, továbbá a végén csak elmondják, hogy igazából ők azért jöttek, mert maga az eduroam nem lát rá a saját AP-hóbelebancára, nem is mi panaszkodtunk.

Ebből következik, hogy a rackszekrényben a switch-ekre rápattintottak egy laptopot és állatottak a konfigon, ezt nem részletezték sűrűbben.

Végül azzal zárták, hogy őket a fő-fő edusok küldték le, mert anno a beszerelés után valami elfásult a beállításoknál.
Eredmény igazából tényleg semmi minden ugyanolyan, mint előtte.

0

10

Sziasztok!

Tegnap hívtak a KIFÜ-ből egy az Eduroammal kapcsolatos hibabejelentésem miatt.
Azt mondták, hogy tudnak a hibáról (globálisan előforduló hiba), aminek a lényege, hogy a windows nem akarja befogadni a wifi által közölt tanúsítványt, ergó eldobja a csatlakozást.
Rajta vannak a hiba kijavításán, de eddig nem sikerült megoldaniuk.

Üdvözlettel,
Lovász Ádám

0

11

Sziasztok!

Felindulásomban írtam egy emailt a KIFÜ vezetésének az elnöktől elkezdve a főosztályvezetőkig a fennálló eduroam wifi problémájával kapcsolatban, mert már lassan egy éve szenvedünk vele. Kicsit úgy tűnt, hogy az eddigi bejelentések elakadtak az ügyfélszolg-nál- ezért is írtam levelet a főnököknek

Először felhívott egy ügyfeles és kezdtük újra elölről, de aztán felhívott Kaposi Tamás aki a windowsos hibák felelőse.
Arra jutottunk első körben, hogy lehet, hogy a Ralink RT3290 wifi adapter miatt van ezért tesztelni kellene másik adapterrel, hogy az is így viselkedik-e. Ez pár nap. aztán folytatjuk.

Azt mondta, hogy eddig 1-2 ilyen esetet vizsgáltak. Erre én azt mondtam, hogy a fórumokból nekem úgy tűnik, hogy sokkal több gépet (iskolát) érint. Ők csak bejelentés alapján tudnak vizsgálódni-mondta, ezért jó lenne, ha mindenki bejelentené a hibát újra a Dashboardon.

Kérlek titeket, hogy ha még mindig nem működik az eduroam megfelelően, akkor írjatok hibabejelentést a Dashboardon, hagy lássák mennyi a probléma vele. Ha esetleg van másik tankerrel kapcsolatotok szólhatnátok nekik is, hogy írjanak. Ez az egyik amivel meg tudnátok támogatni az ügyet.

Mondtam Kaposi Tamásnak hogy írjanak ők (emailt a kapcsolattartóknak, hogy van-e gond, de még nem látja hogy sok iskolát érint-e a probléma ezért nem akar.)

A másik, amivel tudnátok segíteni:
Van-e tapasztalata valakinek hogy nem Ralink RT3290 wifi adapterrel üzemelő gép is produkálja ezt a hibát az eduroammal (akár usb-s wifi stickkel is).
Most ezt kellene tesztelnem és jelezni Kaposinak, ezért segítene ha valakinek lenne ilyen tapasztalata.

Ha bármi plusz infó van ami segíthet, az is jöhet.

Sándor Tibor

0

12

Szia!

Nekem van, 3 iskolában is, ahol vagyok kb. minden laptop dobálja az eduroam-ot.
Vegyes gépek (win 7, 8.1, 10), van közte 3 -5 éves, de még a tavaly kapott EFOP 3.2.4-es gépek is.
Konkrétan nem tudom megmondani, hogy milyen wifi adapter van bennük, be biztos van közötte olyan is, ami nem RT3290.

Én már ott tartok, hogy megtanítom (megtanítottam) a kollégáknak a CAT program használatát és már nagyrészük magának is be tudja állítani, ha eldobja.

Egy pár levélváltás után a KIFÜ-vel kiderült, hogy a probléma a windows (mi más) részéről van, mert nem akarja elfogadni az eduroam által kiadott tanusítványt.
Az ügyfeles hölgy szerint (akivel beszéltem) tudnak a hibáról de még nincs rá megoldásuk, ezt mondta kb egy bő 2 hónapja, azóta nem hallottam semmit felőlük.

Remélem tudtam segíteni.

Üdvözlettel,
Lovász Ádám

0

13

Kedves Ádám!

Két dologgal tudnál segíteni hogy előbbre jusson az ügy megoldása:

1. írj nekik hibabejelentést a Dashboard - a Bejelentések részén

2. keresni egy gépet amiben nem a ralink RT3209 wifi kártya van és annak az adatai (gép-op.rendszer-wifi kártya típusa)

Nálam hp probook 455, hp 650-es táblagépek és digitális miskolcos HP 250-ök vannak ezekből 1-1-et megnéztem és mindháromban az van, ezért ne ezekkel kezd.

üdv: Sándor Tibor

0

14

Kedves Tibor!

Az elmúlt fél évben kb. havonta küldtem nekik levelet ezzel kapcsolatban, egyszer én is végigjártam ezt az utat.
Azt mondta az ügyfeles is, hogy valószínűleg a wifi kártya a gond, azt javasolta, hogy vegyenek a kollégák USB wifi adaptert az érintett gépekbe.
Néhány kolléga vett is, de ugyanúgy dobálja a wifit (a beépített adaptert letiltottam).

Igaz nálunk is pont ezek a gépek vannak, de ott vannak a tavaly kapott Dell, HP, Lenovo laptopok (EFOP324), amik szintén dobálják a wifit és ezekben NEM ralink RT3209-es kártyák vannak.

A legutolsó beszélgetésünk során, ami már telefonos volt, azt mondta az üszis, hogy tudják mi a hiba oka (ld. előző hozzászólásom), de még nem tudták megoldani és hogy reméli hamarosan megoldódik a probléma.

Üdv:
Lovász Ádám

0

15

Kedves Ádám!

Légy szíves küld el nekem annak a gépnek (gépeknek) ill. az op.renszer és a wifi kártya típusát amelyik csinálta.

0

16

Kedves Tibor!

Küldöm a gépek típusát:

Lenovo ThinkPad L470 - Intel(R) Dual Band Wireless-AC 8265

Dell Latitude 5480 - Intel(R) Dual Band Wireless-AC 8265

Mindkét típus esetén win10 x64 Education

0

17

Kevdes Tibor!

A témához kapcsolódnék, itt egyes termekbe asztali PC-k is vannak, melyekbe wifi kártya lett téve, TP-LINK 300Mbps Wireless N Adapter, és szintén dobálja az eduroamot. Win7 Enterprise 32bit SP1

0

18

Köszi mindenkinek. Továbbítottam Kapocsi Tamásnak.

Írjatok hibabejelentést is légyszi.

Last edited by bulgarfoldi (2019-06-06 12:52:10)

0

19

Hívott a Kapocsi Tamás. Holnap teszteli távelérésen keresztül a gépemen az eduroam csatlkozási hibát. Kíváncsi leszek sikerül-e valamit találnia.

0

20

Üdv Mindenki! Nekem is gondjaim voltak az eduroam-mal, úgyhogy az alábbi megoldást dolgoztam ki.
Alaphelyzet az itt ismertetett, dobálta a gép a tanúsítványt, a hitelesítő adatokat és így a kapcsolatot is. Nálunk a tantermi gépeknek csak wifi kapcsolatuk van, más lehetőség (Ethernet) nincs. Vegyesen laptop és desktopok, utóbbaikban USB WiFi. Oprendszer Win10 32 és 64 bit vegyesen.

Hálókártyáknál letiltva, hogy a gép kikapcsolhatja az eszközt.

Wifi-profil és felhasználó létrehozása:
=======================

A Sulinet Dashboardon létrehoztam egy felhasználót, pl.: terem@iskolanev.sulinet.hu (státusza aktív, jogviszonya pedagógus :D)
NIIF Radius CA tanúsítványt egy korábbi CAT-os telepítésből már korábban kiexportáltam a Számítógép-tanúsítványokból, ezt most local adminnal importáltam a gépekre, dupla katt a tanúsítványon, tanúsítvány telepítése: Helyi számítógép, Minden tanúsítvány tárolása ebben a tárolóban: Megbízható legfelső szintű hitelesítésszolgáltatók. Tovább, befejezés, sikeres volt, OK.

Létrehoztam az eduroam WiFi profilt (ahol volt, elfelejttettem a géppel) az alábbi beállításokkal:

Vezérlőpult / Hálózati és megosztási központ / Új kapcsolat / Csatlakozás kézzel vezetéknélküli hálózathoz

Név: eduroam / Bizornság: WPA2-Enterprise / AES / mindkét pipa / Tovább / Kapcsolat beállításainak módosítása

Kapcsolat fül:
        Auto. csatlakozás pipálva
        További hálózatkeresés pipálva
        Kapcsolódás, ha nem teszi közzé a nevét pipálva

Biztonság fül: Biztonság típusa / titkosítás: WPA2-Enterprise / AES
        Hitelesítés PEAP
        Kiszolgáló identitásának ellenőrzése pipálva
        Kapcsolódás a következő kiszolgálóhoz: radius.eduroam.sulinet.hu
            Megbízható hitelesítésszolgáltató: csak a NIIF Radius CA pipálva
            (némely gép a legfelsőbb és a közbenső szintűbe is betette (vagy a korábbi CAT-os buliból maradt ott), itt mind a kettő NIIF Radius CA-t bepipáltam).
            Felhasználó értesítése, ha... kiválasztva
            Hitelesítési mód EAP-MSCHAP v2
            Konfigurálás: Név, jelszó, tartomány pipa kivéve
        Gyors újracsatlakozás engedélyezve pipa, másik kettő nincs pipálva
        Hitelesítő adatok megjegyzése... pipálva
        Speciális beállítások
        802.1X fül
            Hitelesítési mód megadása pipálva
            Felhasználóhitelesítés kiválasztva
            Hitelesítő adatok mentése, megadom azt a felhasználót, amit létrehoztam a Dashboardon. OK.
            Egyszeri bejelentkezés nincs pipálva
           
Ezekkel a beállításokkal addig lehet eljutni, hogy ha belépek egy felhasználóval, akkor kapcsolódhatunk a WiFi-re manuálisan, és túléli a kijelentkezéseket, felhasználóváltásokat, stb., nem bontja le a kapcsolatot, illetve logon screenen is csak manuálisan lehet kapcsolódni a wifire user belépés nélkül (illetve 3-4 gép fellépett magától a 16-ból). Azonban rendszerindításkor nem kapcsolódik (hiába automatikus csatlakozás...), ezért kell a következő lépés, ami még a menet közbeni szétkapcsolódás ellen is véd, ill. újraépíti a kapcsolatot.

Automatikus kapcsolódás beállítása:
======================   

Létrehoztam egy kötegfájlt (eduroam.bat), ami ellenőrzi, hogy van-e kapcsolat (primitív módon guglit pingel): ha nincs, megkísérli kiépíteni (sikertelenség esetén 10 mp-enként újra, de ha lassabban kapcsolódna, ezt lehet növelni), ha van kapcsolat, akkor 30 mp-nként ellenőrzi, hogy fennáll-e, ha nincs, újrarakja a certet és kiépíti, ha van, 30 mp múlva tesztel. Írom majd mi az a RunAsRob benne.

A fájl tartalma:

@echo off

REM Kapcsolat ellenőrzése
:test_connect
ping -n 1 google.com && goto ok_connect || goto try_connect

REM Tanúsítvány háttérbeli telepítése és kapcsolat kiépítése
:try_connect
echo connecting
certutil -enterprise -f -v -AddStore "Root" C:\runasrob\eduroam\NIIF_Radius_CA.cer
netsh wlan connect name=eduroam ssid=eduroam
timeout 10
goto test_connect

REM Kapcsolat rendben, fél percenként ellenőrzöm
:ok_connect
echo ok
timeout 30
goto test_connect

Ahhoz, hogy ez még a felhasználó bejelentkezése előtt elinduljon és mindent túlélve fusson, na meg hogy tanúsítványt tudjon telepíteni, system jogú szolgáltatásként kell indítani. Ezzel az is megoldódik, hogy headless fusson, ne legyen látható a cmd ablak (a kimeneteket csak azért írattam ki, hogy még nem serviceként futtatva lássam, hogy bejárja-e a goto-kat megfelelően az egyes szcenáriók szerint, ki lehet venni illetve > nul-ra lehet irányítani az outputot, de eleve nem lesz ablak, szóval mindegy).

Procit se terheli a háttérben, csak a kapcsolódási kísérletekkor van ideiglenesen 30-40 % terhelés 3-4 mp-ig (ugye a hálózati műveletek miatt; ellenőrzéskor és élő kapcsolatnál nincs, csak ha megszakadt volna).

Ehhez én a RunAsRob programot használtam, C: gyökérbe simán RunAsRob mappa.
Először is egy mappába beteszem az eduroam.bat-ot és a NIIF_Radius_CA.cer-t (én ezen a RunAsRob mappán belüli eduroam-ba tettem, hadd legyenek egyben, nyilván ez és a filenevek saját döntés).

Aztán az oprendszernek megfelelő 32/64 bites verziójú RunAsService.exe-t indítom, Install RunAsRob gomb (nekem domain környezetben / Enterprise Win-en pár gépen itt pampogott, hogy üzleti felhasználóknak licenc kell, de simán települt - Start gombot kell nyomin -, a későbbiekben figyelem, ha esetleg nem működne egyszercsak az "üzleti" környezet miatt, akkor más run-as-service progit kell használni, vannak alternatívák). Telepítés után OK, Add Application, betallózom a bat fájlt, OK, Exit, újraindítok.

A logon screen-en már kapcsolódik is az eduroamra a gép (kb. 10 sec), és ez a kapcsolat megmaradt még úgy is, hogy direkt nyüstöltem ezerrel: ki-belépések, több user egyszerre, újraindítás, restart, ki-bekapcs, altatás-ébresztés, felhasználóváltások, 1903-as funkciófrissítés telepítése, sőt azt a direkt ideiglenes local admint amivel csináltam a kapcsolatot és a beállítást még töröltem is, ezt is túlélte. (A többi gépet már nyilván a rendes local adminnal csináltam, ez csak a brutalizálás kedvéért volt).

Egy hétvégét leszakadás nélkül fent volt a tesztlaptop a wifin simán (táveléréssel csesztettem úgy, mint ma a termi gépeket), utána 1 napot (ma) ment munkaidőben ugyanezen a laposon és 16 gépen, ahogy raktam fel őket, és nem volt gond. Ugyanazt a Dashboardos usert használtam mindnél.

Igaz, hogy tantermi, egykapcsolatos gépekre lett kitalálva, de mivel ha bármilyen netkapcsolaton sikeres a ping, kihagyja az eduroam-os szórakozást, ezért feltehető a pl. hordozós laptopokra is. Ahol meg csak eduroam van, ott kapcsolódik arra. Igaz, ha nem kapcsolódik rögtön más wifire, ill. azalatt a 10 sec alatt sem, akkor örökké csak az edura akar, de akkor saját gépekre lehet ennek a batnak a csonkított verzióját tenni, ahol csak indításkor a cert telepítés meg egyszer a kapcsolódási kísérlet megy, vagy valami hasonló...

Megjegyzések:
=========

Aki domaines, vagy saját DNS szervere van, ott nyilván be kell írni a saját DNS szerver címeit (IP maradhat automatikus), mert a WiFi szegmensen nem hirdeti meg a router a megadott DNS kiszolgálókat, csak a Priváton (Publikust meg nem próbáltam, ott nincs DHCP aktiválva, nem is kell). Ja, és IPv6-ot ki szoktam kapcsolni, mert bekavar a DNS-be néha.
Itt még azt is meg lehet csinálni, hogy a beállítások után, de az újraindítás előtt manuálisan kapcsolódok Ekkor még "felhasználói beavatkozást igényel" az eduroam, de Csatlakozás nyomására simán kapcsolódik, majd meg lehet adni a DNS IP címeket még reboot előtt. Ha nyilvános a profil, akkor rögtön felismeri, hogy tartományi hálózatra került, ha Magánhálózat volt, akkor reboot után.

Ezt domain környezetben csináltam meg (de direkt helyileg, mert a takarítás utáni visszarendezéskor amúgy is kellett gépet-kábelt rendezni), de egy tartományon kívüli géppel (win10 1903-as saját tab) is teszteltem, ugyanúgy működött, új usernek, réginek, mindenkinek. Na meg ha nincs kapcsi, nincs GPO sem...

Az eredeti leírás kicsit hosszabb volt, mert terveztem pár domaines műveletet is, de nem volt rájuk szükség (mivel ugye domain és non-domain gépen is ment minden). Ha kell valakinek, majd beírom azt is, miket késztettem elő csak domainhez - bár azon semmi sem múlt.

Remélem nem korai az öröm... :D

RunAsRob elérhetősége: https://robotronic.de/runasroben.html

Last edited by EG (2019-08-26 22:09:21)

0

21

UPDATE #1 a tegnapihoz:
Két Core2Duo-s gépre raktam a 1903-at, majd alvásba mentek a gépek. Ezt követően nincs kapcsolat. Belenéztem a tanúsítványokba, 3 lett belőlük...  :tired:
Kitöröltem őket, az auto task újrarakta, reboot, van kapcsolat.
Szóval szerintem ez a funkciófrissítés hülyesége volt, egy másik gépen is újraengedélyezett letiltott eszközöket...
A többi gép (6-ot néztem meg) azonnal kapcsolódott.

UPDATE #2:
Ahol több példány volt a gépeken a tanúsítványból (közben rájöttem, hogy valószínűleg a GPO deploy kavart be, azt letiltottam), kitöröltem.

UPDATE #3:
Leállítottam a laptopomon az automatikus háttérbeli ellenőrzést, Ethernet kapcsolatot viszont tettem rá.
Ahogy kellett, dobta is a win a tanúsítványt (ránéztem távkapcsolattal már itthonról), ekkor aktiváltam a taskot, az feltette újra a certet, és kapcsolódott. A profilhoz társított nevet-jelszót tehát nem dobta el.

Last edited by EG (2019-08-27 16:31:21)

0

22

Tegnap és ma is simán kapcsolódott az összes gép, nem szakadozik a kapcsolat  :crazyfun:

0

23

Sziasztok!
Kapocsi Tamás a szünetben heteken keresztül vizsgálta az eduroam csatlakozási problémát és annyi derült ki, hogy a tanúsítványt nem fogadja el a hálózat.
Telepítettem neki itt az iskolában 3 szűz win10 enterprise rendszert és távoli eléréssel azokon szűkítette le a probléma okát -  így jutott el oda, hogy a tanúsítványt nem fogadja el a hálózat. Már továbbítani akarta a fejlesztésre az ügyet, mikor egy windows frissítés után megszűnt a probléma - ez kb 3-4 hete volt.
Ezután sehogy nem tudta reprodukálni a hibát. Valahányszor újraindítottuk a gépeket mindig automatikusan csatlakozott az eduroamhoz.

Nem állítottunk semmit a gépeken, csak a windows frissítette magát és megszűnt a probléma, ezért lezárták a hibabejelentést azzal, hogy megoldódott.

Nekem azóta működik ahogy kell - egyszer sem kellett újracsatlakozni, mert a rendszer indulása után mindig automatikusan csatlakozik.
Csak win10 enterprise rendszerrel teszteltünk eddig, de kíváncsian várom a tanév kezdete után a win7 és 8-akkal mi lesz.

(Nekem 10 órám ráment a nyáron hogy Kapocsinak segítettem a hiba megkeresésében, ezért kicsit sajnáltam, hogy egy win frissítés megoldotta.)

***************
Javaslat:
- töltsd le újra a megfelelő eduroam telepítőt innen: https://cat.eduroam.org/?idp=649&profile=2261
(ezt azért mert lehet hogy ezen is változtattak valamit)

- frissített!!!! windowsra telepítsd a megfelelő belépési adatokkal

- teszteld

- ha nem működne akkor hibabejelntést kell írni a dashboard-on.
(ezt azért mert hibabejelentés nélkül nem tudnak róla. Kapocsi azt mondta, hogy az iskolai wifi egy szolgáltatás, amit a kifü nyújt és annak jól kell működnie, de ha nem tudnak a hibáról akkor nem tudják javítani. Úgy zártuk a beszélgetést, hogy megoldottnak tekintik a problémát, mert nálam működött, de ha megint előjön akkor jelezzem és tovább foglalkoznak vele.)

Last edited by bulgarfoldi (2019-08-29 15:59:55)

0

24

Na, az jó lenne ha végre megoldódna rendesen.

Most nálunk van 1803-as, 1809-es és 1903-as Win 10 Enterprise is (frissítések folyamatban), majd megpróbálom egy 1903-as C2D desktop gépről lekapcsolni a háttérben futó RunAsRob-ot, hogy mi lesz vele.
Csak hát már kezdődik a tanév, és tantermi gép...  ^^

A laptopomon (i3-u4005) is az van (1903), szerintem a kisfrissítések is fel vannak téve, és 1x dobta a tanúsítványt - nem volt a tárolóban sem - amikor kilőttem alóla a taskot. De majd csekkolom mégegyszer.

Jelenleg az összes működik (Win 7-tel, 8-cal én sem teszteltem, mert már nincs ilyen gépünk, mind 10-es).

Ami gépeket telepítettél, azok különböző konfigúak, illetve még mindig "szűzek", vagy már be vannak lakva? Illetve nézted-e, hogy logoffkor, új user bejelentkezéskor is megmarad-e a kapcsolat?
Gondolom 1903-as volt mind az - akkor - összes kisfrissítéssel, mikor megszűnt a hiba.

Majd megpróbálok keresni egy Windows Update listát, olyan 3-4 héttel ezelőtti frissítéseket - ahogy írod, akkor lett jó - és a leírások alapján, hátha benne lesz a leírásukban valami certificate issue fix vagy hasonló, és akkor meglenne a konkrét KB kódja az update-nek, hogy melyik javította.

Last edited by EG (2019-08-29 19:03:27)

0

25

az én gépem hp probook 455
win10 enterprise verzó:1809 - ezen eddig jól működik.

- felhasználóváltással még nem próbáltam

most kapcsoltam be egy év vége után használaton kívül volt win7Home hp 250-est és egyből kérte az adatokat. Lefrissítettem és az eduroamot is újratelepítettem azóta még jó - igaz csak párszor indítottam újra, de majd tesztelgetem.
Ha beindul a tanév, akkor majd kiderül, hogy működik élesben.

UPDATE:
kb 20 restart után újra rodukálja a win7Home hp 250-es a hibát:(

Last edited by bulgarfoldi (2019-08-30 11:04:49)

0

26

Ha akar kezzel, akar az automatizalt modon csak a certet ujrarakod es rebootolsz, akkor visszacsatlakozik anelkul hogy a nevet jelszot be kellene irni? A win 7-es gep.

Vagy ha ujrarakod a certet, ujra megcsinalod a profilt nevvel jelszoval, de nem a Cat-tal es utana rebootolsz?

Bocsi most telorol vagyok.

0

27

A cert az a telepítőfájl nálad, és a cat az mi? (eduroam cat az androidhoz van)
Bocs, csak nem értem a kérdést?

0

28

Ja igen, bocsi. Szóval a cert az a kiexportált tanúsítvány, a CAT helyett meg a megfelelő windows verzióhoz illő telepítőt akartam írni.

0

29

a cert-et (kiexportált tanúsítványt) nem ismerem. A win telepítőket szoktam használni

0


You are here » Miskolc KK Info » Hírek » Eduroam Wifi problémák